Jump to content

Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!

Make sure that your threads are placed in the correct sections. It saves the Moderation team some work.
Guest AndreiRzv112

[ A ] Cheat is not injecting

Recommended Posts


1 hour ago, esi0077 said:

still nothing

 

6 hours ago, Mehdi Zn said:

Installed it and still menu doesn't show up

Try Enabling Multicore Rendering?

Share this post


Link to post
Share on other sites

Here is the new problem i get 

Welcome to OTC Loader.


| [~] Extracting segment to memory....
| [~] Reconstructing hot-points...
| [+] Wait until the framework complete routine work...
| [~] Filling the dependency table... (~7-15 sec)**** Unable to localize '#GameUI_Stationary' on panel 'MoveSpeedLabel'
**** Unable to localize '#GameUI_Fire' on panel descendant of 'TestSpread'
Host_WriteConfiguration: Wrote cfg/config.cfg
Host_WriteConfiguration: Wrote cfg/config.cfg
Host_WriteConfiguration: Wrote cfg/config.cfg
 

Share this post


Link to post
Share on other sites
On 5/30/2020 at 2:31 PM, Mehdi Zn said:

Here is the new problem i get 

Welcome to OTC Loader.


| [~] Extracting segment to memory....
| [~] Reconstructing hot-points...
| [+] Wait until the framework complete routine work...
| [~] Filling the dependency table... (~7-15 sec)**** Unable to localize '#GameUI_Stationary' on panel 'MoveSpeedLabel'
**** Unable to localize '#GameUI_Fire' on panel descendant of 'TestSpread'
Host_WriteConfiguration: Wrote cfg/config.cfg
Host_WriteConfiguration: Wrote cfg/config.cfg
Host_WriteConfiguration: Wrote cfg/config.cfg
 

Sorry i don't know how to fix that but maybe try verifying game files or reinstalling the game.

Share this post


Link to post
Share on other sites

every time i run the loader and open the game the cheat just doesnt show, it did once and wont anymore, i am running in windowed mode on win 10 pro

Share this post


Link to post
Share on other sites
On 5/28/2020 at 11:09 PM, Mehdi Zn said:

Installed it and still menu doesn't show up

Remember that now, thanks to the new csgo update, whenever we want to inject a cheat in the form of a dll, we will need a bypass.exe.
There are several videos on youtube about it in case you need.

Share this post


Link to post
Share on other sites

Pretty sure its the trusted mode thingy because whenever I create a new account I can only inject once to it. I fixed it by using an injector called "Airforce" from some other forum or this only I don't remember

Share this post


Link to post
Share on other sites
On 5/28/2020 at 7:09 PM, Mehdi Zn said:

Installed it and still menu doesn't show up

 

On 5/28/2020 at 11:57 PM, esi0077 said:

still nothing

 

On 5/30/2020 at 12:28 AM, Mehdi Zn said:

I already have it enabled 

Delete CSGO 😄 

Share this post


Link to post
Share on other sites
On 5/28/2020 at 10:11 PM, Guest said:

If your Menu doesn't show up / is not injecting, you need to install that
 

Hidden content

  • Give a reaction or response to this topic to see the hidden content.

 

thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...