Recommended Posts

You are my hero. Seriously the game is so much fun when you silent wall hack. Thank you so much. I can enjoy the game now=P

It works, just make sure your injector is not the problem aswell

Have an amazing day

Share this post


Link to post
Share on other sites
1 hour ago, asdojni said:

it crashes

well it could be ur anti virus. What anti virus do u use?

Try to make an exception for the dll and injector! 😃

Share this post


Link to post
Share on other sites

I build one and it only has 900KB (its working) ? How 4mb lol

Share this post


Link to post
Share on other sites
44 minutes ago, nyx1337 said:

I build one and it only has 900KB (its working) ? How 4mb lol

IDK MAN XD

Share this post


Link to post
Share on other sites
4 hours ago, Diogo Kaique Lima said:

it does work
 

where do i put configs

Share this post


Link to post
Share on other sites
20 hours ago, iamcologne123 said:

its said   "Failed to find pattern ..."

Same troubble , i think is patched from valve

mismo problema , creo que fue parcheado por valve

 

 

the file from version to january to february is much different , Normal Size 600kbs and this file Size 4mb?? WTF'?

Edited by esalta
File SIze RAREE!

Share this post


Link to post
Share on other sites

Try this. #updated VT 4mb one it's debug version

Osiris.dll

Osiris_debug.dll

Edited by nekoma9147
debug version
  • Like 1

Share this post


Link to post
Share on other sites
24 minutes ago, nekoma9147 said:

885KBS  this work , but no load the config 😞 . know where are this files =?

Thanks 😄

Share this post


Link to post
Share on other sites
2 minutes ago, esalta said:

885KBS  this work , but no load the config 😞 . know where are this files =?

Thanks 😄

<Documents/AllCheats> check my post

  • Like 1

Share this post


Link to post
Share on other sites

This .dll 100% works. I have been using this new version for 2 days now and I haven't got the pattern error again. I am not sure as to why you are getting errors still, but it may be your antivirus. This is not a virus nor a Trojan. It gives the 3 errors on the virus total because it is a .dll file type with the ability to change data. You can always re enable antivirus after you have activated. If all else failes, get a new injector or check for thread issues

Hope this helps!

 

Share this post


Link to post
Share on other sites

"Failed to find  VClient018 interface!" Help

Share this post


Link to post
Share on other sites

Which injector are you using?

Share this post


Link to post
Share on other sites
Just now, iceiceiceiciiec said:

Which injector are you using?

check my post

Share this post


Link to post
Share on other sites
Just now, nekoma9147 said:

check my post

This works, I am helping another user=))

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Clubs

  • Recently Browsing

    No registered users viewing this page.