Jump to content
Password for all archives on our forum: 123
Reminder : All files uploaded before October 2020 are corrupted

source Legendware fixed source


btc

Recommended Posts


NOTE: If you still cannot compile the source please provide all the error information to me via dm, so I can fix it 

  • Like 1
Link to comment
Share on other sites

1 hour ago, 84tyhd82h8768t said:

Why do it has ,,hwid" thingy ?

if you don't want the dll to be hwid locked you can delete the code

Link to comment
Share on other sites

1 minute ago, St3vxn said:

Im getting bunch of errors in "imgui_freetype.cpp". (sry I have Visual Studio in german)

image.thumb.png.b80847cd9fba1035ffd3b035cdda25fe.png

include freetype "Legendware\ImGui\include", In "include direction" 

 

Link to comment
Share on other sites

1 hour ago, btc said:

include freetype "Legendware\ImGui\include", In "include direction" 

 

thx for that information 🙄 i was struggling once when i tried to compile some legendware paste

 

  • Haha 1
Link to comment
Share on other sites

@btc Can you help me to include freetype "Legendware\ImGui\include", In "include direction"   ??
I do not know how.
Like the file , the line of the file I need to type that into.

Edited by 84tyhd82h8768t
.
Link to comment
Share on other sites

51 minutes ago, 84tyhd82h8768t said:

@btc Can you help me to include freetype "Legendware\ImGui\include", In "include direction"   ??
I do not know how.
Like the file , the line of the file I need to type that into.

goto include directions and make new path, and find this path  "Legendware\ImGui\include"

Link to comment
Share on other sites

Now I fixed the "ImGui" problem but have the "libcrypto.lib" problem. Looked trough the link u put in your post if we have this problem but cant understand how to fix the problem...

Link to comment
Share on other sites

1 hour ago, kamgo said:

image.png.033b1b315ce74c132dd8f78fd9731110.png

change build direction

 

6 minutes ago, St3vxn said:

Now I fixed the "ImGui" problem but have the "libcrypto.lib" problem. Looked trough the link u put in your post if we have this problem but cant understand how to fix the problem...

I think you have to include "Legendware\libs\OpenSSL" if that did not help you, try this one 

Hidden Content

    Give reaction to this post to see the hidden content.

  • Like 12
Link to comment
Share on other sites

3 hours ago, btc said:

change build direction

 

I think you have to include "Legendware\libs\OpenSSL" if that did not help you, try this one 

Hidden Content

    Give reaction to this post to see the hidden content.

Cant find out how to fix it... Still thanks for helping ^^

  • Like 2
Link to comment
Share on other sites

15 hours ago, btc said:

change build direction

 

I think you have to include "Legendware\libs\OpenSSL" if that did not help you, try this one 

Hidden Content

    Give reaction to this post to see the hidden content.

I just saw that the "libcrypto" isnt even somewhere in the "libs" folder. Where do i get it?

Link to comment
Share on other sites

1 hour ago, St3vxn said:

I just saw that the "libcrypto" isnt even somewhere in the "libs" folder. Where do i get it?

Hidden Content

    Give reaction to this post to see the hidden content.

  • Like 12
Link to comment
Share on other sites

1 hour ago, TheFrieber_ said:

pls help:

 

plshelp.PNG

and change your build direction from C:\Useers\ak200\Desktop\build\ to your own direction

Link to comment
Share on other sites

Damn I still have the 'cannot open libcrypto.lib' file . and the 

Or what I did. Edit the file Crypto/include/Poco/Crypto/Crypto.h, remove all if-else logic around pragmas and leave only libraries that use have:`

don't work

Link to comment
Share on other sites

25 minutes ago, xavlumme said:

Damn I still have the 'cannot open libcrypto.lib' file . and the 

Or what I did. Edit the file Crypto/include/Poco/Crypto/Crypto.h, remove all if-else logic around pragmas and leave only libraries that use have:`

don't work

by searching on the internet for the fix is much easier,

Hidden Content

    Give reaction to this post to see the hidden content.

try this find the right answer from there, even tho I wanna help everyone. I just don't always have time for it, so if u did not get lw working please dm me, and I will check it out when i can

  • Like 8
Link to comment
Share on other sites

11 hours ago, qoer said:

help please, im missing a lot of libraries 

doing.PNG

 

25 minutes ago, Niganut O said:

so where tf do i get Lua.lib @btc

Hidden Content

    Give reaction to this post to see the hidden content.

sry my brains isn't working atm, cuz big hungover rn, learn from there^

  • Like 14
  • Thanks 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

CORSAIR

Copyright © 2021. corsair.wtf . All rights reserved. All trademarks, copyrights and content belongs to their respective owners. All information on the project is provided for informational purposes only. The administration is not responsible for the files on this portal.

Important Links

×
×
  • Create New...